Youtube est lent chez Free/SFR ? LA solution ! 60

Depuis plusieurs mois Free (SFR et Orange aussi parait-il …) a des problèmes avec Youtube, tout les utilisateurs du FAI ont remarqués qu’il était impossible de lire une vidéo en 360p (en live) ! Je ne parle même pas du 720p …

C’est une solution qui tourne depuis quelques semaines et j’étais septique mais … Ça marche !

Première chose à savoir, c’est l’IPv6 qui pose problème ! Je vais me baser sur Wikipédia pour vous expliquer rapidement !

Le déploiement d’IPv6 sur Internet est compliqué en raison de l’incompatibilité des adresses IPv4 et IPv6. Les traducteurs d’adresses automatiques se heurtent à des problèmes pratiques importants (RFC 49661). Pendant une phase de transition où coexistent IPv6 et IPv4, les hôtes disposent d’une double pile, c’est-à-dire qu’ils disposent à la fois d’adresses IPv6 et IPv4, et des tunnels permettent de traverser les groupes de routeurs qui ne prennent pas encore en charge IPv6.

Mais surtout :

En 2011, seules quelques sociétés ont entrepris de déployer la technologie IPv6 sur leur réseau interne, Google notamment.

Et oui YouTube appartient à Google !

Donc la solution est très simple : on enlève le support de l’IPv6 sur la box !

  • Pour Free, on va sur : Ma FreeBox -> « Réseau Local » -> « IPv6″ , et on désactive les « Paramètre de l’IPv6″.
  • Chez SFR c’est bien internet l’IPv6 que l’on désactive dans les paramètres WAN donc ça ne concerne pas le réseau local qui par ailleurs fonctionne très bien en IPv6 puisque tous les appareils sont en IPV6.

 

Et, quelque soit la box, on la relance ! Et, si vous savez comment on désactive cette option sur d’autres box, je vous invite à le partager !

Source : Merci BlackCat et Sonyu !

Pour être informé lorsque un nouvel article est publié, abonnez vous !

60 commentaires sur “Youtube est lent chez Free/SFR ? LA solution !

  1. Répondre lucas Le 30 / 08 / 2012 à 9 h 07 min

    pour sfr c’est ici
    http://192.168.1.1/network/wan
    il suffit de cliquer sur le lien et de vous identifier, puis de vous n’avez plus qua cliquer sur désactiver puis valider

    mais sfr n’active pas l’ipv6 a votre place
    perso j’ai tester et effectivement sa lague un peut car en ipv4 sur youtube je regarde un vidéo en 1080p en live sans problème

  2. Répondre niro Le 1 / 09 / 2012 à 16 h 45 min

    Bah j’essai d’acceder au site de mafreebox ça fonctionne pas >.<

  3. Répondre js Le 7 / 09 / 2012 à 20 h 54 min

    super merci !!! enfin je peux regarder youtube sans laguer;;je suis a free et c etait impossible de regarder en 360p et mtnt ca marche en 720p!!!
    par contre ca change quoi mtnt que je suis en ipv4

  4. Répondre Guillaume Le 8 / 09 / 2012 à 14 h 14 min

    @ Js: Content pour toi ! ;)
    Techniquement ça ne change rien pour l’instant … Presque aucun site ne l’utilise. L’IPv6 sert seulement à pouvoir distribué de nouvelles adresses IP (Un peu comme les 07 qui sont attribué à la place des 06)

  5. Répondre Douille Le 9 / 09 / 2012 à 9 h 41 min

    Bonjour,

    Je suis abonné chez Free depuis plus de 2007 en zone dégroupée à environ
    13 méga. Depuis quelques temps les vidéos prenait un temps FOU pour charger une vidéo en 360p.

    Merci pour cette solution. J’ai chargé une vidéo de 480p en un rien de temps sans à attendre.

  6. Répondre Guillaume Le 9 / 09 / 2012 à 11 h 41 min

    @Douille: Juste une question : Tu fonctionnes en Wifi ? Merci.

  7. Répondre Thib Le 11 / 09 / 2012 à 0 h 01 min

    Bonsoir,
    Un grand grand merci, plus aucun problème de chargement youtube avec votre technique c’est vraiment niquel !

  8. Répondre Adrien Le 11 / 09 / 2012 à 11 h 21 min

    Ca marche aussi pour le bridage du apple store ? Pour l’instant j’utilise un VNP mais ta solution a l’air bien. J’essaierai en rentrant.

  9. Répondre Alex Le 11 / 09 / 2012 à 14 h 20 min

    Salut à tous! Article intéressant! J’ai ce même problème des vidéos youtube TRES lente! Mettre en pause et attendre 5 min que la vidéo charge, j’ai l’impression d’être au bled!
    Bref, je fais comment si chez moi IPV6 n’a jamais été activé lol?
    J’ai le problème des vidéos lente à charger, mais je ne suis pas en IPV6
    Alors je suis toujours en wifi sur un portable, certes ça peut ralentir mais pas à ce point la! En gros, ma freebox n’a aucun problème à part ça!

    Merci si quelqu’un à une idée, sinon, tant pis! Vive la freebox quand même!

  10. Répondre Guillaume Le 11 / 09 / 2012 à 16 h 55 min

    @Adrien : Je pense (d’après le peu d’info que j’ai …) que ça devrai aller mieux avec l’apple store aussi –> IPv6 aussi on dirai
    Un retour ce serai super ;)

  11. Répondre rokin Le 11 / 09 / 2012 à 16 h 57 min

    J’ai la freebox v6, IPV6 désactivé depuis toujours donc je n’ai pas essayer de le réactiver pour constater ou non une différence mais je reste septique sur la manip.

    Le Paramètres IPv6 concerne le réseau local (soit entre votre box et votre ordi), pas entre la box et youtube par exemple.

    après pour ma part, sans avoir eu a faire la manip, youtube rame quand même pas mal pour du 18mb, je peu pas regardé de 720p. Ma seul solution valable (pour moi en tout cas) reste de passer par un vpn et là ca roule bien.

  12. Répondre yoyo1306 Le 11 / 09 / 2012 à 18 h 10 min

    Ça marche nickel MErci !!

  13. Répondre Guillaume Le 11 / 09 / 2012 à 19 h 50 min

    @rokin: je sais bien que ça ne concerne que le réseau local :) . ça fonctionne pour pas mal de personne quand même ;)

  14. Répondre david Le 12 / 09 / 2012 à 7 h 30 min

    Chez orange , pas de problemes avec youtube au moins…

  15. Répondre RED5 Le 20 / 09 / 2012 à 8 h 46 min

    Bonjour,
    cette méthode n’apporte rien à l’affaire.

  16. Répondre Guillaume Le 20 / 09 / 2012 à 12 h 45 min

    @Red5: ça ne fonctionne pas chez tout le monde alors …

  17. Répondre alex Le 30 / 09 / 2012 à 1 h 14 min

    Free bride YouTube. L’affaire n’est pas nouvelle et de nombreux articles sont disponibles à ce sujet.

  18. Répondre PouetPouet Le 14 / 10 / 2012 à 17 h 53 min

    J’ai essayé l’astuce, les vidéos se chargent un peu plus vite, mais ça bloque encore de temps à autre… Je regarde les vidéos en 360p par contre si je passe en HD, ce n’est même plus la peine, les vidéos se bloquent systématiquement :(

    Moi qui a la fibre optique (100 méga réel en down) c’est assez paradoxal comme situation -.-

  19. Répondre Guillaume Le 14 / 10 / 2012 à 20 h 20 min

    @PouetPouet: ça m’a fait pareil au final … J’espère vraiment une résolution de ce problème assez vite quand même …

  20. Répondre klem Le 15 / 10 / 2012 à 20 h 19 min

    Moi j’ai pas l’option dans la rubrique « Freebox », ma box est la V5. Quelqu’un a la solution ?

  21. Répondre niro Le 19 / 10 / 2012 à 17 h 11 min

    Guillaume > j’ai la V5 comme freebox je pense que je dois acceder sur mon compte free au lieu de mafreebox.

  22. Répondre Guillaume Le 21 / 10 / 2012 à 10 h 22 min

    @Niro: Oui je pense qu’il faut vraiment que te fouine par là. Je vais chercher si j’ai le temps et si tu trouve avant moi tu pourrais m’envoyer un mail histoire d’adapter le tuto ?

  23. Répondre JB Le 26 / 10 / 2012 à 0 h 23 min

    Pour ma part, youtube met beaucoup de temps à charger une vidéo alors que j’ai toujours été en ipv4…j’ai récemment activé le ipv6 pour constater une différence mais c’est du pareil au meme…

  24. Répondre Sonyu Le 8 / 11 / 2012 à 1 h 53 min

    Bonsoir,
    J’avais le même problème chez SFR, je galérais pour charger les vidéos youtube en 240p et maintenant je peu les regarder en 1080 sans problème.
    Merci beaucoup.

    @Guillaume : Chez SFR c’est bien internet IPV6 qu’on désactive dans les paramètres WAN donc ça ne concerne pas le réseau local qui par ailleurs fonctionne très bien en IPV6 puisque tous les appareils sont en IPV6.

    A propos de votre remarque chez FREE, je pense que supprimer l’IPV6 sur le réseau local doit « forcer » à passer en IPV4 sur le WAN, peut être une piste à creuser.

    Conclusion : il va bien falloir passer à l’IPV6 un jour mais ça n’a pas l’air encore bien au point sauf sur le réseau local mais là ça n’a pour l’instant aucun intérêt.

  25. Répondre Guillaume Le 8 / 11 / 2012 à 12 h 19 min

    @Sonyu : Merci du retour, j’ajoute ça au tuto !

  26. Répondre temet Le 10 / 11 / 2012 à 23 h 18 min

    Je suis d’accord avec ronin moi aussi j’ai toujours était en IPV4 (ipv6 étant désactivé) avec 20 mo je « lagg » tout autant et je parle même pas de dailymotion c’est encore pire,bref la meilleur solution c’est bien le VPN ou bien le proxy.
    Pour le proxy vous avez des addons pour firefox pour simplifiez la manip quand au vpn ,il y a du gratuit bien sûr mais il vaut mieux opter pour une version payante surtout si vous n’aimez pas hadopi et que vous aimez télécharger des isos de linux ^^.

  27. Répondre Repié Le 13 / 11 / 2012 à 23 h 35 min

    Pas la peine de chercher à régler vos équipements, c’est dans le backbone que free écrase le traffic google.
    Simple, essayer de regarder une video depuis votre abo free, et essayer de nouveau depuis votre abo mobile avec l’option modem si vous le pouvez, vous verrez la différence, peu importe la latence que vous avez. C’est malheureux mais un vpn ou un proxy, ou les 2, c’est la seule solution pour le moment. En attendant que l’arcep oblige free à bouger.

  28. Répondre Guillaume Le 13 / 11 / 2012 à 23 h 59 min

    @repié: je te plussois même si j’utilise free mobile ;)

  29. Répondre Guillaume Le 16 / 11 / 2012 à 19 h 00 min

    Ben, çà a bien marché pour moi. Pas encore çà pour la HD mais plus de freeze en dessous de 720p.

  30. Répondre Guillaume Le 17 / 11 / 2012 à 11 h 52 min

    @Guillaume: C’est une méthode qui donne des résultats assez aléatoire … Pour moi ça fonctionne en heures « creuses » mais à partir de 18h c’est même plus la peine.
    Tant mieux si tu vois une amélioration et n’hésite pas à nous tenir au courant ;)

  31. Répondre yodiho Le 20 / 11 / 2012 à 12 h 23 min

    J’essaie ça ce soir, et si ça marche je t’en serai bien reconnaissant car je suis chez Free depuis un mois et ce problème me gonfle.

    Peace à tous

  32. Répondre Parajumpers Jackets Canada Le 23 / 11 / 2012 à 16 h 05 min

    keep up the excellent work , I read handful of content material on this web site and I think that your weblog is rattling intriguing and has circles of wonderful information .

  33. Répondre mario Le 27 / 11 / 2012 à 15 h 55 min

    cette solution n’a pas marché pour moi , c’est toujour impossible de regarder une video youtube chez free .
    La seul véritable solution pour est de passer par un serveur , exemple un nouveau site qui fait ca : http://www.youtube-free.fr

    Faut vraiment que free réagit si ils ne veulent pas perde leurs clients …

  34. Répondre Guillaume Le 27 / 11 / 2012 à 22 h 51 min

    @Mario: Merci ! Je connaissais pas :)

  35. Répondre Robur Le 3 / 12 / 2012 à 12 h 25 min

    Bonjour.
    Je suis chez SFR. Mon débit ADSL est plutôt pas mal. J’ai beaucoup de lenteur Youtube sur un PC win7 et un PC Vista, alors qu’avec un 3ème PC Vista, c’est impeccable.(que ce soit Firefox, Chrome, SRwareIron, Opéra ou autre). Je pense que le problème vient plutôt de la config installée sur le PC et pas de la box ou du fournisseur, mais comme je ne suis pas expert, je me contente de lancer l’indice…
    J’ai déjà essayé le re-routage, mais ça n’a rien amélioré.
    Je peux enregistrer rapidement une vidéo Youtube avec VidéoDownloader, donc ce n’est pas le débit ou la box qui est en cause.
    Si ça peut inspirer un début de solution à quelqu’un…
    Merci à vous de dépanner des gens comme moi!

  36. Répondre Tina Le 5 / 12 / 2012 à 22 h 27 min

    Bonjour
    je suis chez free et depuis quelques mois impossible de regarder des videos sur youtube sans que ça freeze.
    Merci pour l’article mais c’est quoi ma free box? quand je click sur le lien et bien ça me dit  » Forbidden » you can’t have acces to this file on this server » WTF
    j’en peux plus de youtube! je me crois au bled aghhhhf *frustré*
    est-ce que je dois passer pas mon compte sur le site de free? c’est la meme chose?
    j’ai l’ancienne box de free, pas la noire mais la bleu j’ai pas l’update, ça a avoir avec ça?
    SVP aider moi
    merci :D

  37. Répondre Loran Le 6 / 12 / 2012 à 17 h 31 min

    Tina, tu a la V5, tout comme moi. Tu va sur le site de Free rubrique mon compte, tu rentre identifiant et mot de passe et ensuite tu passe ta souris sur « Ma Freebox » et tu clique sur « Passer au protocole iPv6″ et la tu regarde si l’option iPv6 est activé ou non.

    Moi perso l’option est désactivée alors je vais utiliser la solution de Mario, en passant par http://www.youtube-free.fr/ et je verrais bien si ça change quelques chose.

  38. Répondre Robur Le 7 / 12 / 2012 à 9 h 38 min

    Chez moi, IPV6 activé ou non n’a rien changé. Etant donné que ma box possède un pare-feu intégré et activé, j’ai bidouillé celui de Vista dans mon PC, j’ai mis les paramètres de communications entrantes et sortantes au maxi. Et les vidéos Youtube ne freezent plus, exceptées les pub. Y’a peut-être un peu de ça…

  39. Répondre Pascal Le 3 / 01 / 2013 à 21 h 04 min

    Hello

    Youtube est très lent chez moi et je suis déjà en IPv4 :(

  40. Répondre mario Le 28 / 01 / 2013 à 20 h 27 min

    Loran, ca changer quelque chose pour toi ? Dans mon cas c’est satisfaisant , les vidéos sont chargées par defaut en 480p , c’est appréciable et surtout SANS PUB (rare) .

  41. Répondre FlipperWolf Le 2 / 02 / 2013 à 12 h 57 min

    j’étais content je pensais avoir trouvée la solution ! mais en faite l’IPv6 était déjà désactivée chez moi… donc le problème ne vient pas de la …

  42. Répondre Vloz Le 2 / 02 / 2013 à 13 h 41 min

    Hahaha, changer le type d’adressage local pour outrepasser le bridage… C’est quoi le nom du site… « GeekSource »??? Ah ouais quand meme…

  43. Répondre pknzeta Le 2 / 02 / 2013 à 17 h 40 min

    Bonjour,
    Pour moi, ça n’a rien a voir avec l’IPv6.
    retour d’expérience: Constatant un problème avec le site YouTube, impossibilité de lire des vidéos même en basse définition car problème de débit complétement insuffisant. Je me dis: « Tient, je vais aller voir les réglages de ma box, histoire de vérifier que tout est bon ». Là surprise, impossibilité de me logger sur l’interface web de la box, ni par mot de passe, ni avec le bouton (quand on appuie et que ça se met a clignoter), essai de faire un hard reset, tout rentre dans l’ordre. je charge mes précédents réglages que j’avais sauvegardés (je precise que l’IPv6 était désactivé, et qu’il l’est toujours). j’essaye youtube. et là miracle, plus aucun problèmes. Alors franchement moi ça me semble louche cette affaire.

  44. Répondre Caroline Le 2 / 02 / 2013 à 17 h 44 min

    Bonjour,
    Je suis chez SFR et j’ai donc utilisé le lien donné par Lucas mais le seul résultat que j’ai eu c’est que je n’ai plus internet ! Si quelqu’un sait pourquoi je lui serai reconnaissant de m’aider assez rapidement.
    Merci d’avance

  45. Répondre Pierre Le 2 / 02 / 2013 à 23 h 18 min

    Chez moi IPV6 activé ou non ne change rien. Les vidéos youtube sont très
    lentes mais ça marche nickel avec dailymotion. Je suis chez SFR.
    Décodeur allumé ou pas ne change rien.

  46. Répondre old Le 3 / 02 / 2013 à 15 h 57 min

    Bizarre, pour ma part, j’ai désactivé l’iPV 6 depuis plus de deux moi mais depuis hier j’ai ce soucis rien a été résolu =/

  47. Répondre seb66 Le 3 / 02 / 2013 à 19 h 10 min

    Je suis chez SFR, impossible de lire une video sur youtube. Je n’étais pas en IPV6. Du coup histoire de changer quelque chose j’ai activé l’IPV6 et ça marche nikel maintenant. videos en 720p chargées a fond :)

  48. Répondre artiz Le 3 / 02 / 2013 à 20 h 10 min

    IPV6 ou pas, youtube met toujours un temps fou pour charger et plus ça avance et plus c’est lent
    (hier je mettait en gros 10 minutes pour un vidéo de 5 minutes en 240P et aujourd’hui c’est presque une demi-heure pour la même vidéo)

    C’est franchement lourd

  49. Répondre mario Le 4 / 02 / 2013 à 2 h 00 min

    Ce site marche assez bien , en attendant ca peut dépanner .
    .
    http://www.youtube-free.fr/

  50. Répondre gloups Le 2 / 03 / 2013 à 14 h 37 min

    Le prix, c’est bien quand le service est fourni. Ce n’est pas le cas avec Free Mobile. Pour Internet, le débit est beaucoup trop bas pour être utilisable. Donc tu paies peu mais ça ne les vaut même pas ! Il suffit de tester le débit mobile sur un speedtest (genre moobiloo.com) pour s’en rendre compte.

  51. Répondre Toony Le 27 / 07 / 2013 à 21 h 01 min

    sa marche chez sfr reunion?

  52. Répondre Kairaron Le 17 / 04 / 2014 à 21 h 30 min

    Moi Youtube charge une page blanche au lieu du site sur mon mobile ça fait 1semaine bientôt. Aidez moi svp. Je suis chez sfr

  53. Répondre FinalDeath Le 26 / 10 / 2014 à 19 h 29 min

    MERCIIIIIIIIIII!!!! Sa marche… enfin une solution fonctionel!!

  54. Répondre tiger Le 15 / 04 / 2015 à 0 h 56 min

    L’ip v6 peut poser un problème mais la véritable source du problème est un litige entre Free et youtube.

    Pour flouer votre navigateur et lui faire croire que vous n’êtes pas client Free ( ou sfr ) suivez le tuto ci dessous:

    http://www.astuces-pratiques.fr/informatique/accelerer-youtube-avec-free

    Vous n’allez pas en revenir, des chargements vraiment rapide.

  55. Répondre Guillaume Le 24 / 04 / 2015 à 17 h 08 min

    C’est top mais je pense que le problème est maintenant réglé entre free et Google :)

Laisser un commentaire